Reproducción no fluida en Kodi v18.9

Hola gente, después de la actualización 4.0 AMD de mi NAS Nimbustor AS5202T y actualizar también a la nueva versión de Kodi 18.9.R2, estoy teniendo problemas con la visualización de películas y series, me dan tirones sutiles muy molestos… Antes no me pasaba, he mirado en los ajustes de Kodi en Info de Sistema y en Uso de CPU está en 85% y sube hasta 94% no entiendo este consumo si no tengo instalado ni addons ni nada. Creo que ese es el problema de los tirones en la imagen cada vez que pongo una película o serie. Ustedes que creen?

Por favor necesito solucionar esto.

Muchas gracias.

Un saludo.

Buenas tardes,

Hola ZeRoCuL, lamentablemente la aplicación KODI no está mantenida por ASUSTOR (por problemas legales). La versión utilizada no es oficial.

En este caso, lo primero es actualizar ADM a la versión más reciente y estable (4.0.0.RMD2) y después tratar de hacer una instalación limpia de KODI v18.9. Esto último se hace desinstalando la aplicación desde App Central, reiniciando el equipo y eliminando la carpeta de instalación de dicha aplicación (si existiera aún).

Si tras todo este proceso el problema persiste, trataría de contactar con Patrick, quien ha portado y mantiene la aplicación. Obviamente, no hay garantías al respecto, pero ya he hablado antes con él y miraría de ayudar con este asunto. Por lo que comentas, parece que la decodificación por hardware (mediante la GPU) no está funcionando correctamente, porque incluso en el AS5202T, el uso de recursos parece excesivo para la tarea mencionada.

Descarga de KODI v18.9:

Un cordial saludo,

Rubén Rodríguez

Hola Rubén, y que debo hacer? Esperar que salga nueva versión de Kodi? ya he hecho todos los pasos que me dices y sigue dandome tirones en las peliculas.

Muchas gracias

Saludos.

1 me gusta

Hola ZeRoCuL, dame tu correo electrónico por mensaje privado o escríbeme un correo a ruben arroba asustor.com e intentaré transmitir lo antes posible la incidencia al desarrollador que mantiene esta aplicación (no oficial). A partir de ahí, lo hablamos por correo. No obstante, creo que Patrick ya trabajaba en portar Kodi v19. Saludos!

1 me gusta

Hola Iván, mientras esperamos la respuesta del desarrollador, me comentan desde ASUSTOR en Taiwán un posible problema de compatibilidad de la aplicación Media Cast con Kodi. Por favor, prueba a deshabilitar y/o desinstalar la aplicación Media Cast en App Central, reiniciar el sistema y probar de nuevo con Kodi. Saludos!

Media Cast en App Central: https://www.asustor.com/app_central/app_detail?id=1345&type=

Hola Rubén, he seguido tus pasos y sigue igual dándome esos pequeños tironcitos :frowning:

Esperemos que Patrick pueda solucionarlo cuanto antes!

Muchísimas gracias!

Un saludo.

Hola Iván, a día de hoy, no he conseguido respuesta alguna de Patrick, el desarrollador que mantiene la aplicación. No obstante, para no perder el tiempo, lo primero que se debería hacer es confirmar que el alto uso de recursos está causado por Kodi (y no por otra aplicación). Esto puede realizarse desde ADM > Monitor de actividad > Procesos y realizando una captura (ordenando los procesos por % de consumo de CPU). Si ADM no estuviera disponible, por el uso excesivo de recursos, se puede habilitar el acceso SSH previamente (Servicios > Terminal), acceder mediante dicho protocolo como usuario root (misma contraseña que admin), ejecutar la orden top y realizar una captura de pantalla del resultado. Saludos!

Acceso por SSH al NAS: How to ssh into my ASUSTOR NAS? - Support Center

Hola Rubén, aqui te adjunto captura.

Gracias

Saludos